#13913

David Farr
Participant

Hi Damian,

Thanks for your reply. I appreciate your help. I have several other WP installs with an older version of the CJT Plus plugin. Additionally, I do also have Easy Code Manager. Is it worth my time to convert my scripts over to ECM? I have the Plus version of ECM as well.

Anyway, on the other installs, how do I get the CJT Plus version 8.4 activated? None of the other installs are showing an update available. Can you provide the zip file and I can manually update?

Thanks again for your help.
David Farr