Tagged: 

Viewing 5 reply threads
  • Author
    Posts
    • #7692
      achuro
      Participant

      I do not know why?
      I updated CJTPro 6.3.1 to 6.3.2, on network administrator.
      CJTPro seems to have been updated, but update nag still displayed…

      So, It appears as this (Actually it was displayed in Japanese):
      >CSS & JavaScript Toolbox
      >Current version is 6.3.2. It will update to 6.3.2.

      It does not disappear when I run update…
      But CJTPro works well.

      So creepy…

      Is there a best fix way? or Should I wait for any update?

    • #7724
      Damian Baker
      Participant

      Hi Atsuro,

      We have learned that it is a caching issue and generally disappears after a while. Yes we understand that this issue can be a little bit annoying. We will look further into this and try to provide a fix for it.

      Kind Regards,
      Damian

    • #7726
      achuro
      Participant

      Thanks, Damian!
      I’m waiting for the fix program.

    • #7860
      achuro
      Participant

      I updated to CJT Pro 6.4 & CAC 1.0, but the problems has not been yet fixed.
      So, 2 update nag display,
      CJT Pro 6.4 -> CJT Pro 6.4 & also CAC 1.0 -> CAC 1.0 too…why?

    • #7863
      Damian Baker
      Participant

      Hi Atsuro,

      Thanks for letting us know.
      It looks like we need to investigate this issue further.

      There are a number of other people wanting this solved, so we will work on this fix for the next release.
      Will keep you posted.

      Kind Regards,
      Damian

    • #9542
      Damian Baker
      Participant

      Hi Atsuro,

      This issue should now be fixed with the latest version of CJT Pro/Dev 7.1
      Thanks

      Kind Regards,
      Damian

Viewing 5 reply threads
  • The topic ‘Plugin update nag does not disappear…’ is closed to new replies.