Viewing 11 reply threads
  • Author
    Posts
    • #12861
      jesse
      Participant

      I just went to my WordPress updates page and saw that I got a CJT update error, even though I have a license enabled fine. See below:

      Error 1

      Error 2

      • This topic was modified 3 years, 10 months ago by jesse.
    • #12864
      Damian Baker
      Participant

      In the backend I see that you have installed CJT PLUS and CJT CORE via those license codes.
      Now I am wondering if you have cleared out your browser cache. Do you have any security plugins installed. This is the first time we have heard of this error, so we need more information from you to solve it.

      Regards,
      Damian

    • #12865
      jesse
      Participant

      I do use https://www.wordfence.com

      This normally is not an issue. Occasionally I’ll get a warning when I try to save new code in the Toolbox, but I just click the button that allows me to save anyway, and it works.

      Have you tested the Toolbox with Wordfence before?

    • #12866
      Damian Baker
      Participant

      Hi Jesse,

      Unfortunately we have not tested CJT with Wordfence. Have you tried temporarily deactivating or disconnecting Wordfence to see if your license checker syncs with our server?

      That said, it is interesting to add this to our knowledge base of issues if Wordfence is indeed an issue. Please keep us posted on this.

      Regards,
      Damian Baker

    • #12870
      jesse
      Participant

      Turns out it was Wordfence! I turned its firewall to “learning mode” then loaded the plugins page again. Then when I re-enabled the firewall, there were no errors anymore.

    • #12872
      jesse
      Participant

      This is still happening unfortunately. But I think it’s definitely related to Wordfence. Any other tips or ways to check for updates outside of the Plugins page?

    • #12873
      Damian Baker
      Participant

      I am sorry Jesse, I have no idea about Wordfence.

    • #12874
      jesse
      Participant

      It turns out this problem is not with Wordfence. Even with the plugin disabled I still get this error periodically. Any other tips or places I could look to see what’s going on? Have you heard of this problem from anyone else?

    • #12875
      Damian Baker
      Participant

      Hi Jesse,

      This is a strange intermittent issue and is one that is often the hardest to resolve.
      Please keep log of the times it is happening and we will see if we can find a pattern for why this is occurring. If only more people could report this issue then we would be able understand what is causing it.

      Keep us posted with additional findings.

      Regards,
      Damian

    • #12876
      jesse
      Participant

      Unfortunately this isn’t an intermittent issue for me. It happens 90% of the time I load the plugins page. Occasionally it won’t happen — normally on the 2nd or more refreshes. But in my experience if it’s the first time I’ve loaded the plugin page in a while, it will happen.

    • #12879
      Jacob
      Participant

      I have the same issue here and I do not use wordfence. Maybe good to check out to find a common cause?

    • #12880
      Damian Baker
      Participant

      Hi Jacob,

      Thanks for reporting.
      I have not forgotten about this issue. I want to make sure this is fixed.
      In the meantime, I will personally let you both know when there is an update for Core and PLUS.

      Regards,
      Damian Baker

Viewing 11 reply threads
  • You must be logged in to reply to this topic.