Tagged: ,

  • Author
    Posts
  • #7108

    Chris Grant
    Participant

    When attempting to upload the zip file for FooTables and a few other jquery files, I receive the error message String could not be parsed as xml.

    I’m working from localhost.

    Any suggestions?

    Thanks.

    • This topic was modified 5 years, 6 months ago by  Damian Baker.
  • #7138

    Damian Baker
    Participant

    Hi Chris,

    Currently the only packages you can install with CJT Pro is the scripts we have packaged in our Scripts page here: https://css-javascript-toolbox.com/category/scripts/

    You can still try to install the FooTables script, but you would need to create the appropriate code blocks or templates and link them to work, using either the assignment panel or via the CJT shortcode embedder.

    Kind Regards,
    Damian

  • #7139

    Damian Baker
    Participant

    Also, I’m not sure if you have seen but there is a FooTable plugin for WordPress. http://wordpress.org/plugins/footable/

    If this zip file is what you were trying to install with the package installer, then this will not work.
    As mentioned above, the package installer is only for CJT Script packages.

    Thanks,
    Damian

The topic ‘Package Installer Error Message’ is closed to new replies.