Tagged: 

  • Author
    Posts
  • #9231

    Gerard Bricout
    Participant

    Hello,
    Since installing version 3.9 of WordPress, it is impossible to create a block
    cordially

  • #9232

    Damian Baker
    Participant

    Hi Gerard,

    Thanks for your support message. We are currently working to fix a number of issues that WordPress version 3.9 has unfortunately conflicted with the CJT plugin. We do hope to have some resolutions in the near future. Sorry for the inconvenience.

    Kind Regards,
    Damian

  • #9540

    Damian Baker
    Participant

    Hi Gerard,

    This should now be resolved with CJT Pro/Dev version 7.1 with WordPress 3.9
    Thanks,

    Kind Regards,
    Damian

The topic ‘Problem with wordpress 3.9’ is closed to new replies.